ERROR MESSAGE: Preview could not be loaded

  • ERROR MESSAGE: Preview could not be loaded

  • Started by SoLongPTA,
  • at 07/31/2020, 20:33pm

SoLongPTA

Female, 56yo

Raleigh

  • Member
  • Offline
  • Threads
    4
  • Posts
    5
  • Likes
    2
  • Follows
    0
  • Followers
    0

at 07/31/2020, 20:33pm

Just added a 2nd ARCHIVE PAGE (SimplyShockley) to my website "SoLogPTA.com".  I thought I had finally set this new page up correctly, but now the original ARCHIVE PAGE (The Whole Flock Of Blogs) is all messed up.  Not sure why.
 
Error on BLOG ARCHIVE PAGE. I have gone through the Elementor Video and it still looks out of my league.  Not sure how to fix, but in need of expert advice!
 
Robin

Edited by: Larry at 08/03/2020, 21:16pm

Larry

Male, 46yo

Chapel Hill, NC

  • Administrator
  • Offline
  • Threads
    2
  • Posts
    25
  • Likes
    0
  • Follows
    0
  • Followers
    0

at 07/31/2020, 20:42pm

Hey Robin!
 
I'm looking at this now...

Larry

Male, 46yo

Chapel Hill, NC

  • Administrator
  • Offline
  • Threads
    2
  • Posts
    25
  • Likes
    0
  • Follows
    0
  • Followers
    0

at 07/31/2020, 20:56pm

Since you are designing the page with elementor, you do not need to assign the blog page in WordPress Settings. I've unassigned the blog page, then adjusted the settings of your elementor page. Now you can drop a Posts widget onto the page to display your blog feed. See screenshots.
 
let me know if that helps. 

Edited by: Larry at 07/31/2020, 21:03pm

Larry

Male, 46yo

Chapel Hill, NC

  • Administrator
  • Offline
  • Threads
    2
  • Posts
    25
  • Likes
    0
  • Follows
    0
  • Followers
    0

at 08/01/2020, 23:07pm

Hey Robin, 
I don't have reply-by-email configured for the forum just yet. So you'll need to click the link in the email notification to bring you back to the forum, then click the New Reply button. 
 
In my previous reply, the 2nd screenshot shows how to hide the default page title that appears when editing with Elementor.
 
To disable comments accross the entire site, go to Dashboard > Settings > Discussions. Then uncheck the box for "Allow people to post comments" and save changes. This should remove the comment box from all posts. 
 
Let me know how it goes! 
 

SoLongPTA

Female, 56yo

Raleigh

  • Member
  • Offline
  • Threads
    4
  • Posts
    5
  • Likes
    2
  • Follows
    0
  • Followers
    0

at 08/02/2020, 18:12pm

Well there you go AGAIN!  Perfect instructions!!!!  All working nicely!  Thanks!!!